I Updated to LR version 2015.9 and the JPEGmini Plugin Doesn't Work

We recently fixed a compatibility issue with Lightroom version 2015.9 where users received an error while exporting stating "JPEGmini plugin not activated". Here's what you have to do to get back up and running: 

Once you've re-downloaded our Lightroom plugin, please follow the these steps:

1) Uninstall the current Lightroom plugin from the plugin manager 
2) Replace the previous version with the updated version you just downloaded 
3) Install the Lightroom plugin